voiliers bateaux aluminium ovni

Vers le contenu


Fonctionnement Xantrex Link 10

Circuits, batteries, chargeur, alternateur, éoliennes, panneaux solaires, convertisseur, ...
  • Facebook
  • Twitter

Fonctionnement Xantrex Link 10

Messagede Daddy Cool » 21 Fév 2015, 12:00

Depuis le changement de mon parc de batteries, mon Xantrex n'affiche plus les infos habituelles. J'ai la manuel mais je nage un peu dans les infos techniques. Avant j'avais les infos classiques: V A Ah t
Maintenant, j'ai toujours le voltage mais pour les A c'est 509 qui s'affiche en permanence. Le compteur des Ah compte sans s'arrêter jusqu'à environ 2000 (je n'ai pas surveillé precisement) et recommence à 0. Quant au % restant , il affiche CCC en permanence.
On a mis une cinquième batterie de service, j'ai donc changé la capacité des batteries dans le xantrex. On a aussi ajouté un booster mastervolt. L'électricien a-t-il pu provoquer ce dysfonctionnement ou c'est tout simplement des paramètres à régler dans l'appareil.

Merci d'avance aux pros du xantrex. :wink:
Daddy Cool
O intéressé
O intéressé
 
Messages: 49
Inscription: 12 Oct 2012, 15:42

Re: Fonctionnement Xantrex Link 10


Note : vous voyez cette publicité car vous n'êtes pas connecté au forum
Annonces
 

  • Facebook
  • Twitter

Re: Fonctionnement Xantrex Link 10

Messagede Dummy » 22 Fév 2015, 19:31

Pas pro ni fan du Xantrex, mais un reset / recalibrage s'impose ... enfin AMHA
A voir toutes les Actualités Voile : ici
Avatar de l’utilisateur
Dummy
O passionné
O passionné
 
Messages: 356
Inscription: 21 Fév 2007, 10:07
Localisation: La Rochelle, F

  • Facebook
  • Twitter

Re: Fonctionnement Xantrex Link 10

Messagede Daddy Cool » 23 Fév 2015, 14:53

Merci, ça a été fait.

J'ai ressuivi le câblage et j'ai trouvé un faux contact sur le fil bleu. L'électricien avait dû bousculer un peu les connexions.

Par contre, est-ce que quelqu'un connaît la conso propre du xantrex? Mon bateau est resté 10 mois en chantier sans recharge, mon parc de batteries de service presque neuf s'est vidé et en est mort. Les coupe-circuits étaient coupés, alors je ne vois que le xantrex comme cause.
Daddy Cool
O intéressé
O intéressé
 
Messages: 49
Inscription: 12 Oct 2012, 15:42

  • Facebook
  • Twitter

Re: Fonctionnement Xantrex Link 10

Messagede cybelle » 24 Fév 2015, 12:56

Link 10 Power Requirements: 9.5–40 volts DC
Current: 50–150 mA (Depends on ambient light. Display auto dims.)
28 mA (Sleep Mode—Bar Graph Display Only)

Nous avons eu le même problème avec le parc de batteries, mort apres 12+ mois sur le chantier quand nous avons acheté notre bateau et malgré les px solaires NAPS (100W mais après 7 ans ne donnant plus de 2.5A par heure de charge dans les meilleures conditions, ce qui est 'normalement' assez pour un bateau 'hiverné'). En l'occurence le moniteur (BTM-1, 14mA) était mal installé (par un pro) - fil noir connecté directement a la borne -ve de la batterie au lieu de passer par le shunt. En plus il y une alarme qui tire 20-80mA quand elle est éteinte. Donc 100mA max par heure x 24h = 2.4A, ce qui peut expliquer l'épuisement éventuel des batteries pendant l'hiver). Je me suis demandé si ton électricien avait changé qqch, ou installé le -ve du Booster direct sur la -ve de la batterie etc, mais tant mieux que t'as trouvé la petite bête.
OVNI 385 No.84 (2004) - Sud Bretagne
ex OVNI 30 (1989)
Avatar de l’utilisateur
cybelle
O impliqué
O impliqué
 
Messages: 61
Inscription: 27 Nov 2009, 18:38
Localisation: Bretagne/Corse

  • Facebook
  • Twitter

Re: Fonctionnement Xantrex Link 10

Messagede Daddy Cool » 25 Fév 2015, 22:33

Merci pour les infos. Ça explique plus ou moins mes batteries mortes. C'est rageant, on les avait changées en 2013.

Là, on est petit peu sur la paille. Quand ça ira mieux, je remplacerai mon Xantrex, sans doute par un Victron bmv 700.
Daddy Cool
O intéressé
O intéressé
 
Messages: 49
Inscription: 12 Oct 2012, 15:42


Retourner vers Electricité

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités